Safari をバージョンアップしたら起動しなくなった

  • このエントリーをはてなブックマークに追加
  • このエントリーをはてなブックマークに追加

Safari の最新バージョン(4.0.3)が出たのでアップデートしました。
そしたら起動すらしなくなってしまいました・・・。
いくつかプラグインを入れたのでその影響かもしれないと思い、ひとつづつ消してみました。
案の定、私の環境では Glims が原因でした。
下記のフォルダを削除したら起動しました。
/Library/InputManagers/Glims
/Users/ユーザー名/Library/Application Support/Glims
Glims の最新版、早く出ないかなぁ・・・。

関連記事:

Related Posts Plugin for WordPress, Blogger...